activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bruce Snyder (JIRA)" <j...@apache.org>
Subject [jira] Updated: (AMQ-2674) Slow consumer problem when using java explicit configuration while the same application runs fine when using an equivalent (?) activemq.xml configuration (repro available)
Date Sat, 18 Sep 2010 16:46:23 GMT

     [ https://issues.apache.org/activemq/browse/AMQ-2674?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Bruce Snyder updated AMQ-2674:
------------------------------

    Fix Version/s: 5.5.0
                       (was: 5.4.1)

> Slow consumer problem when using java explicit configuration while the same application
runs fine when using an equivalent (?) activemq.xml configuration (repro available)
> ---------------------------------------------------------------------------------------------------------------------------------------------------------------------------
>
>                 Key: AMQ-2674
>                 URL: https://issues.apache.org/activemq/browse/AMQ-2674
>             Project: ActiveMQ
>          Issue Type: Bug
>    Affects Versions: 5.3.0, 5.3.1
>         Environment: windows xp
>            Reporter: Fred Moore
>             Fix For: 5.5.0
>
>         Attachments: activeMQTest_VerySlowConsumerWithExplicitJavaCfg.zip
>
>
> Slow consumer problem when using java explicit configuration while the same application
runs fine when using an equivalent (?) activemq.xml configuration.
> Attached you will find full repro instruction code and scripts.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message