activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mark Greene <green...@gmail.com>
Subject Re: Error when running full maven build on the 5.3.1 SVN tag
Date Fri, 30 Apr 2010 14:32:30 GMT
Hey Bruce,

Yea I got it working, just needed to pull down that patch to the pom.xml.
Thanks!

On Fri, Apr 30, 2010 at 12:53 AM, Bruce Snyder <bruce.snyder@gmail.com>wrote:

> On Thu, Apr 29, 2010 at 6:23 PM, Mark Greene <greenemj@gmail.com> wrote:
> > I'm trying to run a full mvn clean install -Dmaven.test.skip at the root
> but
> > am getting this error:
> >
> > [INFO]
> > ------------------------------------------------------------------------
> > [ERROR] BUILD ERROR
> > [INFO]
> > ------------------------------------------------------------------------
> > [INFO] Internal error in the plugin manager executing goal
> > 'org.jvnet.jaxb2.maven2:maven-jaxb2-plugin:0.1:generate': Unable to load
> the
> > mojo 'org.jvnet.jaxb2.maven2:maven-jaxb2-plugin:0.1:generate' in the
> plugin
> > 'org.jvnet.jaxb2.maven2:maven-jaxb2-plugin'. A required class is missing:
> > com/sun/tools/xjc/ErrorReceiver
> > com.sun.tools.xjc.ErrorReceiver
> >
> >
> > I'm running Ubuntu 9 with JDK 1.6.20 and Maven 2.2.1.
> >
> > I've received the same error on the 5.3.0 tag as well.
>
> Have you looked at the instructions for building?:
>
> http://activemq.apache.org/building.html
>
> Bruce
> --
> perl -e 'print
> unpack("u30","D0G)U8V4\@4VYY9&5R\"F)R=6-E+G-N>61E<D\!G;6%I;\"YC;VT*"
> );'
>
> ActiveMQ in Action: http://bit.ly/2je6cQ
> Blog: http://bruceblog.org/
> Twitter: http://twitter.com/brucesnyder
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message