activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Jencks <david_jen...@yahoo.com>
Subject Possible 5.3.2?
Date Fri, 23 Apr 2010 17:16:35 GMT
I'm afraid I blinked at the wrong time and didn't apply the osgi versions patch to 5.3.1 that
geronimo needs to be able to run activemq in osgi (AMQ-2637)

Geronimo is trying to get out a milestone release including amq..... our two choices appear
to be pushing for an amq 5.3.2 release next week with this patch applied or repackaging 5.3.1
with modified manifest headers.

IIUC the release process is now very easy and automated.  Would anyone object if I applied
this patch and called for a 5.3.2 release?

thanks
david jencks


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message