activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Timothy Bish <tabish...@gmail.com>
Subject Re: NMS and camel delayer with header configuration
Date Tue, 02 Mar 2010 01:13:22 GMT
You might want to ask over an the Camel list as this appears to be more of a
Camel usage question, you might get a reply quicker from the Camel devs.

On Mon, Mar 1, 2010 at 6:34 PM, Chad Jones <chad.e.jones@qg.com> wrote:

>
> I'm trying to use the camel delayer with ActiveMQ 5.2 with the NMS ActiveMQ
> provider.  I can get the delayer to work when using the static delay method
> with the delay element, but not when using the simple element syntax.  I do
> not know what the precise value should be for the processAfter header.
> Should it be epoch local time, epoch GMT, not epoch/something else.  Anyone
> know what value to set for the property/header to get this to work with
> NMS?
>
> The following link (at the bottom of the page) shows the delayer spring
> config.  It's the absolute time with the header I'm trying to get to work.
>
>
> http://fusesource.com/docs/router/1.6/defining_routes/XmlConfig-Processors.html#FMRS.Xml.Delayer
>
> P.S.  I'm reposting this for magellings who originally posted on Feb 25,
> but
> is having problems getting his message to go to the mailing list.
> --
> View this message in context:
> http://old.nabble.com/NMS-and-camel-delayer-with-header-configuration-tp27750575p27750575.html
> Sent from the ActiveMQ - Dev mailing list archive at Nabble.com.
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message