activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gary Tully <gary.tu...@gmail.com>
Subject Re: is this a bug ?
Date Fri, 12 Feb 2010 09:13:17 GMT
can you share your url because it would be great to have a simple test case
to protect the fix?

On 11 February 2010 21:09, Eyalb <eyalb1@gmail.com> wrote:

>
> yes
>
>
> Gary Tully wrote:
> >
> > that does look odd, are u seeing a problem with a "broker:" url?
> >
> > On 11 February 2010 10:16, Eyalb <eyalb1@gmail.com> wrote:
> >
> >>
> >> Hi,
> >>
> >> class VMTransportFactory on method doCompositeConnect line 70
> >>
> >>  if (brokerData.getPath() != null) {
> >>                host = data.getPath();
> >>            }
> >>
> >> shouldn't it be
> >>
> >> if (brokerData.getPath() != null) {
> >>                host = brokerData.getPath();
> >>            }
> >> --
> >> View this message in context:
> >> http://old.nabble.com/is-this-a-bug---tp27544304p27544304.html
> >> Sent from the ActiveMQ - Dev mailing list archive at Nabble.com.
> >>
> >>
> >
> >
> > --
> > http://blog.garytully.com
> >
> > Open Source Integration
> > http://fusesource.com
> >
> >
>
> --
> View this message in context:
> http://old.nabble.com/is-this-a-bug---tp27544304p27554762.html
> Sent from the ActiveMQ - Dev mailing list archive at Nabble.com.
>
>


-- 
http://blog.garytully.com

Open Source Integration
http://fusesource.com

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message