activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jim Gomes (JIRA)" <jira+amq...@apache.org>
Subject [jira] Work logged: (AMQNET-228) Username and Password are not being set for connection
Date Wed, 20 Jan 2010 23:50:43 GMT

     [ https://issues.apache.org/activemq/browse/AMQNET-228?page=com.atlassian.jira.plugin.system.issuetabpanels:worklog-tabpanel#action_36881
]

Jim Gomes logged work on AMQNET-228:
------------------------------------

                Author: Jim Gomes
            Created on: 20/Jan/10 11:50 PM
            Start Date: 20/Jan/10 11:50 PM
    Worklog Time Spent: 1 hour 

Issue Time Tracking
-------------------

            Time Spent: 1 hour
    Remaining Estimate: 0 minutes  (was: 2 hours)

> Username and Password are not being set for connection
> ------------------------------------------------------
>
>                 Key: AMQNET-228
>                 URL: https://issues.apache.org/activemq/browse/AMQNET-228
>             Project: ActiveMQ .Net
>          Issue Type: Bug
>          Components: ActiveMQ
>    Affects Versions: 1.2.0
>            Reporter: Jim Gomes
>            Assignee: Jim Gomes
>            Priority: Critical
>             Fix For: 1.2.0
>
>   Original Estimate: 2 hours
>          Time Spent: 1 hour
>  Remaining Estimate: 0 minutes
>
> The username and password passed to the CreateConnection() function are not being set
correctly.  This causes authentication to fail.  This worked in 1.1.0.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message