activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jim Gomes (JIRA)" <jira+amq...@apache.org>
Subject [jira] Commented: (AMQNET-228) Username and Password are not being set for connection
Date Wed, 20 Jan 2010 23:50:43 GMT

    [ https://issues.apache.org/activemq/browse/AMQNET-228?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=57024#action_57024
] 

Jim Gomes commented on AMQNET-228:
----------------------------------

Well, the tests support it, but it's really dependent upon the broker being configured for
security settings.  The username and password can be set in the nmsprovider-test.config file.
 However, if the broker does not have authentication turned on, there's nothing the client
can do about it.

> Username and Password are not being set for connection
> ------------------------------------------------------
>
>                 Key: AMQNET-228
>                 URL: https://issues.apache.org/activemq/browse/AMQNET-228
>             Project: ActiveMQ .Net
>          Issue Type: Bug
>          Components: ActiveMQ
>    Affects Versions: 1.2.0
>            Reporter: Jim Gomes
>            Assignee: Jim Gomes
>            Priority: Critical
>             Fix For: 1.2.0
>
>   Original Estimate: 2 hours
>  Remaining Estimate: 2 hours
>
> The username and password passed to the CreateConnection() function are not being set
correctly.  This causes authentication to fail.  This worked in 1.1.0.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message