activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Adam Walczak (JIRA)" <j...@apache.org>
Subject [jira] Commented: (AMQ-2148) ActiveMQ 5.2.0 time to live > 0 problem
Date Fri, 20 Nov 2009 15:49:52 GMT

    [ https://issues.apache.org/activemq/browse/AMQ-2148?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=55637#action_55637
] 

Adam Walczak commented on AMQ-2148:
-----------------------------------

Worked on Windows. Just moved the server to linux and it doesn't work...

> ActiveMQ 5.2.0 time to live > 0 problem 
> ----------------------------------------
>
>                 Key: AMQ-2148
>                 URL: https://issues.apache.org/activemq/browse/AMQ-2148
>             Project: ActiveMQ
>          Issue Type: Bug
>          Components: Connector
>    Affects Versions: 5.2.0
>            Reporter: Dmitry Geurkov
>            Priority: Minor
>
> problem on activemq 5.2.0 running on opensolaris server
> message producer is running on the same server publishing messages on topic with time
to live set to 30000
> message consumer was running on windows xp client.. not even single message was recieved
> on contrary
> both message producer and consumer running on windows xp with the same settings work
just fine..
> I think the problem is in message producer code when it's running on unix type operating
system

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message