activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jim Gomes (JIRA)" <jira+amq...@apache.org>
Subject [jira] Created: (AMQNET-190) Drop Support for .NET 1.1 in Apache.NMS
Date Tue, 22 Sep 2009 17:22:52 GMT
Drop Support for .NET 1.1 in Apache.NMS
---------------------------------------

                 Key: AMQNET-190
                 URL: https://issues.apache.org/activemq/browse/AMQNET-190
             Project: ActiveMQ .Net
          Issue Type: Bug
          Components: NMS
    Affects Versions: 1.2.0
            Reporter: Jim Gomes
            Assignee: Jim Gomes
            Priority: Minor
             Fix For: 1.2.0


None of the provider implementations support .NET 1.1 any longer.  Continuing to try to support
such an old technology is leading to unintentional errors and hard to maintain code.  For
those users who require a .NET 1.1 solution, they can continue to use the NMS 1.1.0 version.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message