activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rob Davies (JIRA)" <j...@apache.org>
Subject [jira] Resolved: (AMQ-1642) populateJMSXUserID=true doesn't seem to do so
Date Fri, 11 Sep 2009 18:21:12 GMT

     [ https://issues.apache.org/activemq/browse/AMQ-1642?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Rob Davies resolved AMQ-1642.
-----------------------------

       Resolution: Fixed
    Fix Version/s:     (was: 5.4.0)
                   5.3.0
         Assignee: Rob Davies

This appears to work - let me know if it doesn't

> populateJMSXUserID=true doesn't seem to do so
> ---------------------------------------------
>
>                 Key: AMQ-1642
>                 URL: https://issues.apache.org/activemq/browse/AMQ-1642
>             Project: ActiveMQ
>          Issue Type: Bug
>    Affects Versions: 5.0.0
>         Environment: linux 
>            Reporter: ritchie turner
>            Assignee: Rob Davies
>             Fix For: 5.3.0
>
>
> i don't get JMSXUserID header on tcp or stomp, either when configured by xml or url
> xml config was simply the populateJMSXUserID=true attribute added to the factory configuration
 <broker> tag
> and the url configure
> Loading message broker from: broker:(tcp://localhost:61616,stomp://localhost:61613)?persistent=false&useJmx=true&populateJMSXUserID=true

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message