activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dejan Bosanac (JIRA)" <j...@apache.org>
Subject [jira] Updated: (AMQ-2297) Upgrade build to use apache's nexus instance and up to date maven practices.
Date Thu, 06 Aug 2009 13:18:35 GMT

     [ https://issues.apache.org/activemq/browse/AMQ-2297?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Dejan Bosanac updated AMQ-2297:
-------------------------------

    Fix Version/s:     (was: 5.3.0)

Removing 5.3.0 from this issue's "fix versions", since it's now focused only on improving
6.0 build

> Upgrade build to use apache's nexus instance and up to date maven practices.
> ----------------------------------------------------------------------------
>
>                 Key: AMQ-2297
>                 URL: https://issues.apache.org/activemq/browse/AMQ-2297
>             Project: ActiveMQ
>          Issue Type: Bug
>    Affects Versions: 5.3.0, 6.0.0
>            Reporter: David Jencks
>            Assignee: David Jencks
>             Fix For: 6.0.0
>
>
> As proposed on dev list, upgrade the build a bit to match current best practices and
to deploy into the apache nexus instance to avoid difficulties with other projects consuming
the snapshots.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message