activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jim Gomes <e.se...@gmail.com>
Subject Re: WIKI Problems
Date Wed, 22 Jul 2009 18:30:54 GMT
Hi Bruce,

Thanks for doing that.  I think I figured out what the problem is.  There
seems to be an extra file out on the website.  I'm not sure where this file
came from.  The bogus file is here:

http://activemq.apache.org/nms.html

This file shouldn't be there.  The proper file is
http://activemq.apache.org/nms/index.html.  If you look at those two pages,
they are identical, but the first one's links are all incorrect.  I checked
the main ActiveMQ webpage to make sure that they don't link to the bogus
webpage, and everything that I checked appears to link to the correct
webpage.  This bogus webpage has all of the latest changes to it, so I think
it was generated from the WIKI.  I wonder if it were deleted, would it
reappear at the next generation?  Should it just be removed, or should an
auto-forwarding page be put in its place that would forward to the correct
webpage?

- Jim

On Wed, Jul 22, 2009 at 8:54 AM, Bruce Snyder <bruce.snyder@gmail.com>wrote:

> On Tue, Jul 21, 2009 at 8:50 AM, Jim Gomes<e.semog@gmail.com> wrote:
> > The NMS WIKI pages are not being generated correctly.  I checked the WIKI
> > sources for the NMS project pages, and they are all correct with no
> missing
> > pages.  However, some of the generated pages are missing, and some have
> > incorrect links to other pages.  Is there anyone available to help
> diagnose
> > the generation problems?
>
> I've just manually exported the NMS space, did that resolve it?
>
> Bruce
> --
> perl -e 'print
> unpack("u30","D0G)U8V4\@4VYY9&5R\"F)R=6-E+G-N>61E<D\!G;6%I;\"YC;VT*"
> );'
>
> ActiveMQ in Action: http://bit.ly/2je6cQ
> Blog: http://bruceblog.org/
> Twitter: http://twitter.com/brucesnyder
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message