activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "David Jencks (JIRA)" <j...@apache.org>
Subject [jira] Commented: (AMQ-2297) Upgrade build to use apache's nexus instance and up to date maven practices.
Date Sat, 20 Jun 2009 08:19:35 GMT

    [ https://issues.apache.org/activemq/browse/AMQ-2297?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=52377#action_52377
] 

David Jencks commented on AMQ-2297:
-----------------------------------

Initial commits in revs 786767 (trunk) and 786768 (6.0).  As noted on dev list protobuf in
6.0 needs more attention.

Lots of tests fail for me in both builds.  

To deploy use -Papache-release.  You'll need something like this in your settings.xml:

        <profile>
            <id>apache-release</id>
            <properties>
                <gpg.passphrase>...your gpg passphrase.......</gpg.passphrase>
            </properties>
        </profile>


> Upgrade build to use apache's nexus instance and up to date maven practices.
> ----------------------------------------------------------------------------
>
>                 Key: AMQ-2297
>                 URL: https://issues.apache.org/activemq/browse/AMQ-2297
>             Project: ActiveMQ
>          Issue Type: Bug
>    Affects Versions: 5.3.0, 6.0.0
>            Reporter: David Jencks
>            Assignee: David Jencks
>             Fix For: 5.3.0, 6.0.0
>
>
> As proposed on dev list, upgrade the build a bit to match current best practices and
to deploy into the apache nexus instance to avoid difficulties with other projects consuming
the snapshots.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message