activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Hiram Chirino <chir...@gmail.com>
Subject Re: Maven related error during building
Date Fri, 06 Mar 2009 15:23:20 GMT
Actually website updates take about an hour to roll out to the
mirrors.  You see the updated build procedure here:
http://cwiki.apache.org/confluence/display/ACTIVEMQ/Contributing

On Fri, Mar 6, 2009 at 10:22 AM, Hiram Chirino <chirino@gmail.com> wrote:
> Old build instructions.. I just updated the info.  Please try that.
> Should work better.
>
> On Fri, Mar 6, 2009 at 9:22 AM, Gary Jones <activemq@garydjones.name> wrote:
>> I followed the instructions at
>> http://activemq.apache.org/contributing.html mostly without problem
>> until I received:
>>
>>  Downloading: http://people.apache.org/repo/m2-snapshot-repository/org/apache/activemq/activemq-core/5.3-SNAPSHOT/activemq-core-5.3-SNAPSHOT-tests.jar
>>  [INFO] ------------------------------------------------------------------------
>>  [ERROR] BUILD ERROR
>>  [INFO] ------------------------------------------------------------------------
>>  [INFO] Failed to resolve artifact.
>>
>>  Missing:
>>  ----------
>>  1) org.apache.activemq:activemq-core:jar:tests:5.3-SNAPSHOT
>> [snip]
>>  ----------
>>  1 required artifact is missing.
>>
>>  for artifact:
>>    org.apache.activemq:activemq-ra:bundle:5.3-SNAPSHOT
>>
>> Does anyone have any ideas? The jar isn't available with a web browser,
>> either.
>>
>> Thanks,
>> Gary
>>
>
>
>
> --
> Regards,
> Hiram
>
> Blog: http://hiramchirino.com
>
> Open Source SOA
> http://fusesource.com/
>



-- 
Regards,
Hiram

Blog: http://hiramchirino.com

Open Source SOA
http://fusesource.com/

Mime
View raw message