activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Robert Gibson (JIRA)" <j...@apache.org>
Subject [jira] Created: (AMQ-2170) Incoherent documentation / strange property names for advisory messages
Date Fri, 20 Mar 2009 10:14:44 GMT
Incoherent documentation / strange property names for advisory messages
-----------------------------------------------------------------------

                 Key: AMQ-2170
                 URL: https://issues.apache.org/activemq/browse/AMQ-2170
             Project: ActiveMQ
          Issue Type: Bug
          Components: Documentation
    Affects Versions: 5.2.0
            Reporter: Robert Gibson
            Priority: Minor


http://activemq.apache.org/per-destination-policies.html says that the advisory messages available
for a destination are
advisoryForConsumed
advisoryForDelivered
advisoryForDiscardedMessages
advisoryForSlowConsumers
advsioryForFastProducers
advisoryWhenFull

However, the page at http://activemq.apache.org/advisory-message.html says
advisoryForConsumed
advisoryForDelivery (different)
advisoryForDiscardingMessages (different)
advisoryForSlowConsumers
advisdoryForFastProducers (different)
advisoryWhenFull

The two pages should say the same thing (currently the 2nd page matches the code); and you
should also consider changing the name of 'advisdoryForFastProducers' to be 'advisoryForFastProducers'
in the code and the documentation to remove the typo.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message