activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Powers, Matthew" <mpow...@Systems.Textron.com>
Subject RE: NMS on the compact framework
Date Tue, 16 Dec 2008 16:38:36 GMT
Almost there, 
  Jim I used your updated instructions and I am getting there....I just
compiled Apache.NMS no problem and see the libraries for the compact
framework, .NET 1.1 and .NET 2.0. But when I try to compile for
Apache.NMS.ActiveMQ it compiles for .NET 1.1 and .NET 2.0 but NETCF-2.0
is not compiled and the error I get is "Apache.NMS assembly for .NET
Compact Framework is not available, build skipped"  I tracked this down
to the build file and it seems like it can't find my previously built
Apache.NMS assemblies for the compact framework, yet they do exist.
Any thoughts?
-Thanks again!

-----Original Message-----
From: Timothy Bish [mailto:tabish121@gmail.com] 
Sent: 2008-12-12 10:58 AM
To: dev@activemq.apache.org
Subject: RE: NMS on the compact framework

That's probably the better way to go unless you are dead set on using VS
to build.

Regards
Tim.

On Fri, 2008-12-12 at 10:38 -0500, Powers, Matthew wrote:
> Thanks I am guessing that I could just use nant to build the entire
> thing too and change the target framework instead of doing it through
> visual studio
> 

-- 
Tim Bish
http://fusesource.com
http://timbish.blogspot.com/




Mime
View raw message