activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gabe Westmaas (JIRA)" <>
Subject [jira] Commented: (AMQ-763) closing of Message Groups not working
Date Wed, 24 Dec 2008 14:13:06 GMT


Gabe Westmaas commented on AMQ-763:

I will be out of the office until December 27th with limited access to email.  If it is an
emergency, please contact Khaled ( or Matt (

Thank you!

> closing of Message Groups not working
> -------------------------------------
>                 Key: AMQ-763
>                 URL:
>             Project: ActiveMQ
>          Issue Type: Bug
>          Components: Broker
>    Affects Versions: 4.0
>         Environment: Active MQ 4.0, XP, Lingo 1.1
>            Reporter: Sanjiv Jivan
>            Assignee: Dejan Bosanac
>             Fix For: 5.3.0
> I'm trying to close/reset a message group as described here :
but this does not seem to be working.
> To reproduce, use the sample app provided in issue :
> and follow the instructions provided there. Issue the command "close <message group>"
on a previously sent message group (via register <message group>). This is supposed
to reset the message group affinity to the brokers but on issuing a register <message group>
for the message group just closed you'll notice that the server affinity still exists and
this call always  goes to the server/broer that was previosly chosen.

This message is automatically generated by JIRA.
You can reply to this email to add a comment to the issue online.

View raw message