activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jim Gomes" <e.se...@gmail.com>
Subject Re: Apache.NMS.ActiveMQ trunk is broken
Date Tue, 11 Nov 2008 00:30:53 GMT
Hi Daniel,

Thanks for investigating this.  The trunk definitely seems to be in a bad
state.  Now that I am back from vacation, I will be addressing these
problems directly.

- Jim

On Wed, Nov 5, 2008 at 2:56 PM, Daniel Ellis <mail@danellis.co.uk> wrote:

>
> I have noticed the latest in trunk is hanging when creating a session. I
> have
> worked my way back through the revisions and it seems it hasn't been
> passing
> the unit tests since revision 707506.  These are my results of the unit
> tests with ActiveMQ version 5.1.0:-
>
> 707506 - OK
> 707747 - Fails OpenWire/BooleanStreamTest
> 707803 - Fails most tests - KeyNotFoundException
> 708307 - Fails OpenWire/BooleanStreamTest
> 708312 - Fails most tests - BrokerException Unknown data type
> 708627 - (Didn't test)
> 708628 - (Didn't test)
> 708735 - (Didn't test)
> 708738 - Wire format negotiation timeout
> 708739 - Hangs/Deadlock
> 708741 - (Didn't test)
> 709284 - (Didn't test)
> 709310 - (Didn't test)
> 709510 - (Didn't test)
> 709539/head - Hangs/Deadlock
>
> --
> View this message in context:
> http://www.nabble.com/Apache.NMS.ActiveMQ-trunk-is-broken-tp20351840p20351840.html
> Sent from the ActiveMQ - Dev mailing list archive at Nabble.com.
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message