activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gary Tully (JIRA)" <j...@apache.org>
Subject [jira] Commented: (AMQ-1751) ActiveMQ not sending messages to consumers
Date Tue, 18 Nov 2008 11:21:05 GMT

    [ https://issues.apache.org/activemq/browse/AMQ-1751?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=47466#action_47466
] 

Gary Tully commented on AMQ-1751:
---------------------------------

Stephen, is this with the RC3 candidate?
Are there selectors on the consumers?
Would it be possible to produce a test case, even if it does not show the problem, it will
help characterise the usage.
thanks.

> ActiveMQ not sending messages to consumers
> ------------------------------------------
>
>                 Key: AMQ-1751
>                 URL: https://issues.apache.org/activemq/browse/AMQ-1751
>             Project: ActiveMQ
>          Issue Type: Bug
>          Components: Broker
>    Affects Versions: 5.1.0
>            Reporter: Chris Josephes
>             Fix For: 5.3.0
>
>
> After many days of normal operation, the ActiveMQ broker was no longer sending messages
to our consumer agents.  Messages eventually would up accumulating in the dead letter queue.
 The behavior was only corrected after I made a backup of the data directory, wiped out the
original data, and restarted ActiveMQ.  The environment is using the amqPersistanceAdapter.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message