activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ivan Churkin <i...@softaria.com>
Subject Re: outdated libraries problem
Date Wed, 01 Oct 2008 12:05:41 GMT
Thank you James,

James Strachan wrote:
> 2008/10/1 Ivan Churkin <ivan@softaria.com>:
>   
>> Hi folks.
>>
>> We trying to pass Apache ActiveMQ via Eclipse legal process. But,
>> unfortunately, it uses old and even beta version of XPP3 (1.1.3.4.D_b4).
>> http://www.extreme.indiana.edu/xgws/xsoap/xpp/mxp1/
>>     
>
> Thats an optional dependency for using XPath selectors AFAIK - you
> don't need it if you wanna use ActiveMQ.
>
>   
Using of XPath selectors planned...
> It could be we could do some pom.xml trimming - want to send us a patch?
>
>   
Ok, will discuss it with our team.

--
With best regards, Ivan


Mime
View raw message