activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ivan Churkin <i...@softaria.com>
Subject outdated libraries problem
Date Wed, 01 Oct 2008 11:02:14 GMT
Hi folks.

We trying to pass Apache ActiveMQ via Eclipse legal process. But, 
unfortunately, it uses old and even beta version of XPP3 (1.1.3.4.D_b4).
http://www.extreme.indiana.edu/xgws/xsoap/xpp/mxp1/

I was unable to find sources required for Eclipse legal process :( .
Is it possible to find it somewhere? Is there critical differences 
between beta 4 and release for version 1.1.3.4.D?

Why the last version of ActiveMQ (5.2.0) uses outdated libraries, even 
from apache commons?

-- 
Regards, Ivan

Mime
View raw message