activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dejan Bosanac (JIRA)" <j...@apache.org>
Subject [jira] Resolved: (AMQ-1740) ActiveMQ 5.1.0 - Web Console fails while browsing queues through atom or RSS
Date Fri, 03 Oct 2008 09:49:52 GMT

     [ https://issues.apache.org/activemq/browse/AMQ-1740?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Dejan Bosanac resolved AMQ-1740.
--------------------------------

    Resolution: Duplicate

This one has been fixed during the update of XStream library

> ActiveMQ 5.1.0 - Web Console fails while browsing queues through atom or RSS
> ----------------------------------------------------------------------------
>
>                 Key: AMQ-1740
>                 URL: https://issues.apache.org/activemq/browse/AMQ-1740
>             Project: ActiveMQ
>          Issue Type: Bug
>    Affects Versions: 5.1.0
>         Environment: Windows XP
> ActiveMQ 5.1.0
>            Reporter: Omkar Patil
>            Priority: Minor
>             Fix For: 5.3.0
>
>         Attachments: activemq-console.gif
>
>
> The Web console fails with java.lang.NoClassDefFoundError: com/thoughtworks/xstream/XStream
while browsing the queues through atom or rss. Please refer to the attached screeshot.
> Resolution - 
> Copied the latest xstream jar, xstream-1.3.jar, into the lib directory of the activemq
distribution (apache-activemq-5.1.0\lib) and restarted activemq. This resolved the issue and
now the queues can be browsed through atom or rss.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message