activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gary Tully (JIRA)" <j...@apache.org>
Subject [jira] Resolved: (AMQ-1745) Maven 2.0.9 fails to build activemq 5.2 , artifacts missing related to camel
Date Mon, 08 Sep 2008 14:19:52 GMT

     [ https://issues.apache.org/activemq/browse/AMQ-1745?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Gary Tully resolved AMQ-1745.
-----------------------------

         Assignee: Gary Tully
    Fix Version/s: 5.2.0
       Resolution: Fixed

trunk depends on released camel 1.4

> Maven 2.0.9 fails to build activemq 5.2 , artifacts missing related to camel
> ----------------------------------------------------------------------------
>
>                 Key: AMQ-1745
>                 URL: https://issues.apache.org/activemq/browse/AMQ-1745
>             Project: ActiveMQ
>          Issue Type: Bug
>    Affects Versions: 5.2.0
>         Environment: Redhat Linux , jdk 1.5.0_06
>            Reporter: Hari
>            Assignee: Gary Tully
>             Fix For: 5.2.0
>
>         Attachments: amq-1745.patch
>
>
> [ERROR] BUILD ERROR
> [INFO] ------------------------------------------------------------------------
> [INFO] Failed to resolve artifact.
> Missing:
> ----------
> 1) org.apache.camel:camel-jms:jar:1.4-SNAPSHOT
>   Try downloading the file manually from the project website.
>   Then, install it using the command: 
>       mvn install:install-file -DgroupId=org.apache.camel -DartifactId=camel-jms -Dversion=1.4-SNAPSHOT
-Dpackaging=jar -Dfile=/path/to/file
>   Alternatively, if you host your own repository you can deploy the file there: 
>       mvn deploy:deploy-file -DgroupId=org.apache.camel -DartifactId=camel-jms -Dversion=1.4-SNAPSHOT
-Dpackaging=jar -Dfile=/path/to/file -Durl=[url] -DrepositoryId=[id]
>   Path to dependency: 
>         1) org.apache.activemq:activemq-core:bundle:5.2-SNAPSHOT
>         2) org.apache.camel:camel-jms:jar:1.4-SNAPSHOT
> 2) org.apache.camel:camel-spring:test-jar:tests:1.4-SNAPSHOT
>   Try downloading the file manually from the project website.
>   Then, install it using the command: 
>       mvn install:install-file -DgroupId=org.apache.camel -DartifactId=camel-spring -Dversion=1.4-SNAPSHOT
-Dclassifier=tests -Dpackaging=test-jar -Dfile=/path/to/file
>   Alternatively, if you host your own repository you can deploy the file there: 
>       mvn deploy:deploy-file -DgroupId=org.apache.camel -DartifactId=camel-spring -Dversion=1.4-SNAPSHOT
-Dclassifier=tests -Dpackaging=test-jar -Dfile=/path/to/file -Durl=[url] -DrepositoryId=[id]
>   Path to dependency: 
>         1) org.apache.activemq:activemq-core:bundle:5.2-SNAPSHOT
>         2) org.apache.camel:camel-spring:test-jar:tests:1.4-SNAPSHOT
> 3) org.apache.camel:camel-swing:jar:1.4-SNAPSHOT
>   Try downloading the file manually from the project website.
>   Then, install it using the command: 
>       mvn install:install-file -DgroupId=org.apache.camel -DartifactId=camel-swing -Dversion=1.4-SNAPSHOT
-Dpackaging=jar -Dfile=/path/to/file
>   Alternatively, if you host your own repository you can deploy the file there: 
>       mvn deploy:deploy-file -DgroupId=org.apache.camel -DartifactId=camel-swing -Dversion=1.4-SNAPSHOT
-Dpackaging=jar -Dfile=/path/to/file -Durl=[url] -DrepositoryId=[id]
>   Path to dependency: 
>         1) org.apache.activemq:activemq-core:bundle:5.2-SNAPSHOT
>         2) org.apache.camel:camel-swing:jar:1.4-SNAPSHOT
> ----------
> 3 required artifacts are missing.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message