activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From zeonet <>
Subject Issue with pom.xml
Date Fri, 29 Aug 2008 01:28:33 GMT

After I checked out the ActiveMQ from SVN I was using maven to build for
eclipse. I was having issues when it was getting to the apache-xbean3.3
section so I edited the pom.xml and changed the version of xbean to 3.4  

I was then able to build correctly. This needs to be updated in the SVN for
any others that download and want to build.

View this message in context:
Sent from the ActiveMQ - Dev mailing list archive at

View raw message