activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Timothy Bish <tabish...@gmail.com>
Subject Re: peer did not "send his wire format."
Date Wed, 13 Aug 2008 12:06:16 GMT
Do you have a broker running?  If so are is the IP Address and port you
are using correct for your broker?



On Wed, 2008-08-13 at 04:15 -0700, crazy4venu wrote:
> Hi Tim,
> 
> When i am trying to execute the sample Activemq example but i get strange
> message showing 
> 
> peer did not  "send his wire format."
> 
> 
> 
> =====================================================
> Starting the example:
> -----------------------------------------------------
> OpenWireFormatNegotiator::requestWire format negotiation timeout: peer did
> not s
> end his wire format.
>         FILE:
> ..\src\main\activemq\connector\openwire\OpenWireFormatNegotiator.c
> pp, LINE: 97
>         FILE:
> ..\src\main\activemq\connector\openwire\OpenWireFormatNegotiator.c
> pp, LINE: 106
>         FILE: ..\src\main\activemq\connector\openwire\OpenWireConnector.cpp,
> LIN
> E: 1454
>         FILE: ..\src\main\activemq\connector\openwire\OpenWireConnector.cpp,
> LIN
> E: 223
>         FILE: ..\src\main\activemq\connector\openwire\OpenWireConnector.cpp,
> LIN
> E: 157
>         FILE: ..\src\main\activemq\core\ActiveMQConnectionFactory.cpp, LINE:
> 174
> 
> -----------------------------------------------------
> Finished
> =====================================================
> 


Mime
View raw message