activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "James Strachan" <james.strac...@gmail.com>
Subject Re: Minimum JDK level for ActiveMQ 4.1.x
Date Tue, 06 May 2008 11:54:03 GMT
2008/5/6 khudalla <Kai.Hudalla@de.bosch.com>:
>  Hi,
>  I have been wondering what Java level ActiveMQ 4.1.x requires at a minimum.
>  I wonder because I have seen classes from the java.util.concurrent package
>  being used which have been introduced in Java5 only as well as their
>  pre-Java5 counterparts from the
>  edu.emory.mathcs.backport.java.util.concurrent package. Is the 4.1 branch
>  supposed to run on Java 1.4 as well?

4.1.x is Java 1.4, 5.x is Java 5.0

See http://activemq.apache.org/can-i-use-activemq-5x-or-later-on-java-14.html

-- 
James
-------
http://macstrac.blogspot.com/

Open Source Integration
http://open.iona.com

Mime
View raw message