activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From khudalla <Kai.Huda...@de.bosch.com>
Subject Minimum JDK level for ActiveMQ 4.1.x
Date Tue, 06 May 2008 11:29:45 GMT

Hi,

I have been wondering what Java level ActiveMQ 4.1.x requires at a minimum.
I wonder because I have seen classes from the java.util.concurrent package
being used which have been introduced in Java5 only as well as their
pre-Java5 counterparts from the
edu.emory.mathcs.backport.java.util.concurrent package. Is the 4.1 branch
supposed to run on Java 1.4 as well?

Kai
-- 
View this message in context: http://www.nabble.com/Minimum-JDK-level-for-ActiveMQ-4.1.x-tp17080731s2354p17080731.html
Sent from the ActiveMQ - Dev mailing list archive at Nabble.com.


Mime
View raw message