activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rob Davies (JIRA)" <j...@apache.org>
Subject [jira] Assigned: (AMQ-955) Failover connection not working with master slave configuration
Date Thu, 10 Apr 2008 08:02:43 GMT

     [ https://issues.apache.org/activemq/browse/AMQ-955?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Rob Davies reassigned AMQ-955:
------------------------------

    Assignee: Rob Davies

> Failover connection not working with master slave configuration
> ---------------------------------------------------------------
>
>                 Key: AMQ-955
>                 URL: https://issues.apache.org/activemq/browse/AMQ-955
>             Project: ActiveMQ
>          Issue Type: Bug
>          Components: Broker, JMS client
>    Affects Versions: 4.0.1
>         Environment: Red Hat Enterprise Linux
>            Reporter: Vikas Naredi
>            Assignee: Rob Davies
>             Fix For: 5.1.0
>
>         Attachments: masterSlave.zip
>
>
> We are trying to set up master-slave configuration using ActiveMQ 4.0.1. We have tried
our best to configure it as directed by the docs but couldn't achieve the desired result as
the failover does not operate if the master goes down.
> We have attached our configuration files and following are the steps to reproduce the
problem.
> 1. Start the two brokers with masterSpike.xml and masterSlave.xml.
> 2. Run the spike app SpikeMasterSlaveApp. It works fine. 
> 3. Now kill the master broker and run our spike application again.
> 4. It doesn't establish connection with the slave.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message