activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Jencks <david_jen...@yahoo.com>
Subject Re: [jira] Updated: (AMQ-1561) remove activeio snapshot dependency
Date Thu, 10 Apr 2008 16:14:16 GMT
Don't we have a non-snapshot activeio release to use now for 5.1.0?

thanks
david jencks

On Apr 10, 2008, at 4:51 AM, Rob Davies (JIRA) wrote:

>
>      [ https://issues.apache.org/activemq/browse/AMQ-1561? 
> page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]
>
> Rob Davies updated AMQ-1561:
> ----------------------------
>
>     Fix Version/s: 5.2.0
>                        (was: 5.1.0)
>
>> remove activeio snapshot dependency
>> -----------------------------------
>>
>>                 Key: AMQ-1561
>>                 URL: https://issues.apache.org/activemq/browse/ 
>> AMQ-1561
>>             Project: ActiveMQ
>>          Issue Type: Improvement
>>            Reporter: James Strachan
>>            Assignee: Hiram Chirino
>>             Fix For: 5.2.0
>>
>>
>> See this thread...
>> http://www.nabble.com/ActiveMQ-5.0.0-depends-on-SNAPSHOT-- 
>> tp14986087s2354p15009680.html
>
> -- 
> This message is automatically generated by JIRA.
> -
> You can reply to this email to add a comment to the issue online.
>


Mime
View raw message