activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hiram Chirino (JIRA)" <j...@apache.org>
Subject [jira] Resolved: (AMQ-1448) activemq-4.1.1/activemq-perftest/pom.xml has incorrect plugin configuration
Date Wed, 09 Apr 2008 13:39:32 GMT

     [ https://issues.apache.org/activemq/browse/AMQ-1448?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Hiram Chirino resolved AMQ-1448.
--------------------------------

    Fix Version/s: 4.1.2
                   5.1.0
       Resolution: Fixed

someone had already applied the fix.

> activemq-4.1.1/activemq-perftest/pom.xml has incorrect plugin configuration
> ---------------------------------------------------------------------------
>
>                 Key: AMQ-1448
>                 URL: https://issues.apache.org/activemq/browse/AMQ-1448
>             Project: ActiveMQ
>          Issue Type: Bug
>          Components: Performance Test
>    Affects Versions: 4.1.1
>            Reporter: Andreas Guther
>             Fix For: 4.1.2, 5.1.0
>
>         Attachments: pom.patch
>
>
> After building maven-activemq-perf-plugin as described in http://activemq.apache.org/activemq-performance-module-users-manual.html
and then changing to the performance folder, the installed plug-in cannot be found by maven.
 The reason is an outdated groupId section for the plugin configuration.
> The groupId needs to have .tooling as postfix.  See attached patch file.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message