activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jonathan Duty (JIRA)" <j...@apache.org>
Subject [jira] Commented: (AMQ-1691) Incude linux 64 bit versions of the java sevice wrapper in the ActiveMQ binary distro
Date Fri, 25 Apr 2008 19:02:43 GMT

    [ https://issues.apache.org/activemq/browse/AMQ-1691?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=42454#action_42454
] 

Jonathan Duty commented on AMQ-1691:
------------------------------------

if I use the 32 bit wrapper, I get the following error when doing an activemq start:

local/apache-activemq-5.1.0/bin/linux/./activemq: line 398: /usr/local/apache-activemq-5.1.0/bin/linux/wrapper:
No such file or directory

If I download the 64 bit wrapper and replace the wrapper.conf and the libwrapper.so, I get


/home/zattoo/activemq/apache-activemq-5.1.0/bin/linux/wrapper: /lib/libc.so.6: version `GLIBC_2.4'
not found (required by /home/zattoo/activemq/apache-activemq-5.1.0/bin/linux/wrapper)




> Incude linux 64 bit versions of the java sevice wrapper in the ActiveMQ binary distro
> -------------------------------------------------------------------------------------
>
>                 Key: AMQ-1691
>                 URL: https://issues.apache.org/activemq/browse/AMQ-1691
>             Project: ActiveMQ
>          Issue Type: Improvement
>          Components: Broker
>            Reporter: Hiram Chirino
>            Assignee: Hiram Chirino
>             Fix For: 5.2.0
>
>


-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message