activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sonia_08 <simrans.in...@gmail.com>
Subject ActivemQ - Could not start the broker
Date Tue, 22 Apr 2008 09:53:51 GMT

  Hi
i want to upgrate from 4.1.1 to 5.0.0 version of ActiveMq. I have updated
the jars in my Jboss Server. But when i start my jboss, it says
Could not connect to broker URL: tcp:/localhost:55000. Reason:
java.net.ConnectException: Connection refused ]
I changed the port number from 80 to 8080 to 61616 to 55000. Still the
broker hasnt got started. Can anyone help me out with this. The same used to
work with the 4.1.1 verion
Thanks in advance
-- 
View this message in context: http://www.nabble.com/ActivemQ---Could-not-start-the-broker-tp16823755s2354p16823755.html
Sent from the ActiveMQ - Dev mailing list archive at Nabble.com.


Mime
View raw message