activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hiram Chirino" <hi...@hiramchirino.com>
Subject Re: ActiveMQ 5.0 Stops accepting connections and processing messages
Date Mon, 31 Mar 2008 21:18:19 GMT
There were several bugs related to this that have been fixed in trunk
since the the 5.0.0 release.  Please try out a fresh trunk build or
wait for the next patch release.  I'm hoping we do this soon since a
ton of bugs have been fixed with it.

On Thu, Mar 27, 2008 at 4:49 AM, stewarth <stewarth@clarity.com> wrote:
>
>  Hi,
>
>  We are using ActiveMQ 5.0.0 in production with up to 30 clients concurrently
>  connected. The bus is processing in the order of hundreds of thousands of
>  messages per day and after a number days (which is not consistent) the bus
>  stops accepting connections and the clients that are already connected stop
>  publishing and receiving messages, no exceptions are received in the client
>  applications and we cannot be certain there are any related exceptions in
>  the activemq.log. There are some EOFExceptions in the log but this does not
>  cause problems with the bus everytime we receive this exception.
>
>  The inactivity monitor is turned off in the activeMQ configuration.
>
>  Can anyone suggest what might be happening.
>
>  Thanks and Regards,
>  Stewart
>
>
>  --
>  View this message in context: http://www.nabble.com/ActiveMQ-5.0-Stops-accepting-connections-and-processing-messages-tp16323366s2354p16323366.html
>  Sent from the ActiveMQ - Dev mailing list archive at Nabble.com.
>



-- 
Regards,
Hiram

Blog: http://hiramchirino.com

Open Source SOA
http://open.iona.com

Mime
View raw message