activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hiram Chirino" <hi...@hiramchirino.com>
Subject Re: What is actual state of 4.1 branch java 1.4 compatibility?
Date Sat, 29 Mar 2008 18:53:29 GMT
We both those modules are optional.  So I think the broker/client is
still 1.4 compat.

On Fri, Mar 28, 2008 at 7:09 PM, David Jencks <david_jencks@yahoo.com> wrote:
> talking with Hiram on IRC it seems that keeping java 1.4
>  compatibility for the activemq 4.1 branch is desirable.... but I
>  wonder if its actually there?
>
>  I see activemq-xmpp requires java 5 and the activemq-web-console
>  includes activemq-xmpp and all the jaxb jars.... whats the story?  Is
>  the web console java 5 only or is activemq-xmpp included by mistake
>  or ????
>
>  thanks
>  david jencks
>
>



-- 
Regards,
Hiram

Blog: http://hiramchirino.com

Open Source SOA
http://open.iona.com

Mime
View raw message