activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Daryl Richter <ng...@comcast.net>
Subject Re: ActiveMQ 5.0 Stops accepting connections and processing messages
Date Mon, 31 Mar 2008 22:38:23 GMT
Hiram-

On Mar 31, 2008, at 6:11 PM, Dhawan, Vikram (LNG-DAY) wrote:
> <quote author=Hiram>
> There were several bugs related to this that have been fixed in trunk
> since the the 5.0.0 release.  Please try out a fresh trunk build or
> wait for the next patch release.  I'm hoping we do this soon since a
> ton of bugs have be	en fixed with it.
> </quote>
>
> Hiram you are talking about the latest SNAPSHOT release (5.1). of  
> if you
> are refereeing to another location please us know.
>
> Thanks!
>
>

Ah, but as both Bruce Snyder (a committer, I believe) and I have  
documented, you can't build the current trunk.  I first posted this 4  
days ago, though it has been this way for a while.

Doesn't this seem to be a problem to others here too?  If not, maybe  
drop your m2 repository and try a clean build.  I think you will see.

--
Daryl
http://itsallsemantics.com

"I see this as coming down to mutual respect. I want to respect the  
others I communicate with enough to tell them my truth without  
reservation and I want to respect them enough to listen to their  
truth. I want to respect their good intentions enough to believe that  
we can work past our disagreements."

     -- Kent Beck, 2006


Mime
View raw message