activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Thomas Weise (JIRA)" <j...@apache.org>
Subject [jira] Created: (AMQ-1610) Can't receiving all send message from queue if IBM DB2 Express is persistenceAdapter
Date Wed, 05 Mar 2008 09:31:35 GMT
Can't receiving all send message from queue if IBM DB2 Express is persistenceAdapter
------------------------------------------------------------------------------------

                 Key: AMQ-1610
                 URL: https://issues.apache.org/activemq/browse/AMQ-1610
             Project: ActiveMQ
          Issue Type: Bug
          Components: Broker
    Affects Versions: 5.0.0
         Environment: Intel Core2 Duo
DB2 Express-C 8.2.3 DataBase
            Reporter: Thomas Weise


I'm running a basic instance of AMQ 5.0.0 with connection to a DB2-database. The broker runs
in persistent-mode. My producer application puts messages to a single queue. The consumer
application receives messages from the same queue. Both the producer and the consumer uses
an transacted session in seperated applications.

To testing the broker, I'm sending 5000 messages with every producer. And the consumer receives
the messages. Regrettably, not all message are recieved. Some messages are staying in the
queue and can't received. Only I restart the broker the consumer application can receives
the remaining messages.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message