activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From DominicTulley <dominic.tul...@telelogic.com>
Subject Re: Build Failure - Cannot download docbkx-maven-plugin
Date Mon, 14 Jan 2008 09:29:20 GMT

I guess I get to answer at least part of my own question.

I found the 2.0.3 plugin at
http://www.agilejava.com/maven/com/agilejava/docbkx/docbkx-maven-plugin/2.0.3-SNAPSHOT/
and installed it into my m2 repository manually.

So, is it just the case that I need to add this as a maven repository?
My maven already tries to get the plugin from agilejava
(http://agilejava.com/maven/) but this didn't work.

-Dominic
-- 
View this message in context: http://www.nabble.com/Build-Failure---Cannot-download-docbkx-maven-plugin-tp14797265s2354p14797279.html
Sent from the ActiveMQ - Dev mailing list archive at Nabble.com.


Mime
View raw message