activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From DominicTulley <dominic.tul...@telelogic.com>
Subject Build Failure - Cannot download docbkx-maven-plugin
Date Mon, 14 Jan 2008 08:47:50 GMT

I fetched the latest source from svn today and tried to build it, but the
build fails because maven cannot download the docbkx-maven-plugin.  I did
some googling and found a suggestion to download the file manually and
install it, but the recommended site for fetching the file from has some
problems, as follows:

Having searched around it seems I need to install the plugin from here:
http://mvnrepository.com/artifact/com.agilejava.docbkx/docbkx-maven-plugin

1) AMQ appears to want version 2.0.3 of the plugin, but the site only lists
2.0.6 - 2.0.8.
2) The links on the site are broken, so I can't even get one of those
versions and update the POM.

I assume that the development team and nightly builds all work because they
have this plugin cached - but I don't.  

I'm looking to understand if I've done something wrong (I'm no maven expert)
and/or to find a way forward either by getting the plugin in question from
another source, or a hack to the build script to let me proceed (I don't
need to build the docs I guess).

Thanks,

-Dominic
-- 
View this message in context: http://www.nabble.com/Build-Failure---Cannot-download-docbkx-maven-plugin-tp14797265s2354p14797265.html
Sent from the ActiveMQ - Dev mailing list archive at Nabble.com.


Mime
View raw message