activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Adrian Co (JIRA)" <j...@apache.org>
Subject [jira] Commented: (AMQ-1535) missing lines in wrapper.conf
Date Thu, 03 Jan 2008 23:18:45 GMT

    [ https://issues.apache.org/activemq/browse/AMQ-1535?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=40978#action_40978
] 

Adrian Co commented on AMQ-1535:
--------------------------------

This has been added in rev. 608064
Refer to: https://issues.apache.org/activemq/browse/AMQ-1532

> missing lines in wrapper.conf
> -----------------------------
>
>                 Key: AMQ-1535
>                 URL: https://issues.apache.org/activemq/browse/AMQ-1535
>             Project: ActiveMQ
>          Issue Type: Bug
>          Components: Broker
>    Affects Versions: 5.0.0
>         Environment: Windows
>            Reporter: Eddie Fast
>            Priority: Minor
>   Original Estimate: 10 minutes
>  Remaining Estimate: 10 minutes
>
> The bug mentioned in this post:
> http://www.nabble.com/wrapper.conf-5.0-SNAPSHOT-td13154884s2354.html#a13154884
> was not fixed in the 5.0.0 release.
> Please add the two lines to wrapper.conf mentioned in the post:
> wrapper.app.parameter.2=start 
> wrapper.app.parameter.3=xbean:activemq.xml 
> Without these lines, the broker does not work as a Windows Service.
> Thanks!

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message