activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Eric White" <Eric.Wh...@wallstreetsystems.com>
Subject Which SNAPSHOT or Branch is required for JAAS to work with ActiveMQ
Date Mon, 29 Oct 2007 17:07:53 GMT
At the top of this page (http://activemq.apache.org/security.html) I see there is an indication
that the JAAS plugins won't work with ActiveMQ 4.1.1.  I am currently using 4.1.1 and could
try and take the latest from that branch but, I wanted to avoid moving to 5.0 until it was
released.

>From http://activemq.apache.org/security.html
"Please note that the underlying examples use recent SNAPSHOTS, they will NOT work under the
ActiveMQ 4.1.1 stable release."

Do the 5.0 snapshots will work?
* http://people.apache.org/repo/m2-snapshot-repository/org/apache/activemq/apache-activemq/5.0-SNAPSHOT

What about the head of the SVN 4.1.1 branch?
* http://svn.apache.org/repos/asf/activemq/branches/activemq-4.1/

Thanks,
Eric

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message