activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Adrian Co (JIRA)" <j...@apache.org>
Subject [jira] Commented: (AMQ-1363) activemq/conf/log4j.properties does not seem to get recognized
Date Thu, 16 Aug 2007 07:15:22 GMT

    [ https://issues.apache.org/activemq/browse/AMQ-1363?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel#action_39953
] 

Adrian Co commented on AMQ-1363:
--------------------------------

Ooops. It converted the # to bulleted numbers.

Alternatively, maybe you could also try setting the system property to the log4j properties
explicitly like -Dlog4j.configuration=<path to log4j properties file>. Not sure if it
will help though.

> activemq/conf/log4j.properties does not seem to get recognized
> --------------------------------------------------------------
>
>                 Key: AMQ-1363
>                 URL: https://issues.apache.org/activemq/browse/AMQ-1363
>             Project: ActiveMQ
>          Issue Type: Bug
>            Reporter: James Strachan
>            Assignee: Adrian Co
>
> Try taking a binary build; enabling debug logging by editing activemq/conf/log4j.properties,
then rerunning the broker. I get no change!
> BTW I've patched the activemq-core-*-tests.jar to not include a log4j.properties file.
Also I tried adding the activemq/conf directory explicitly in the console - to no avail.
> I also tried zapping the activeio jars and grepping the jars to see if any had any included
log4j.properties files - to no avail

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message