activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "James Strachan (JIRA)" <j...@apache.org>
Subject [jira] Commented: (AMQ-1363) activemq/conf/log4j.properties does not seem to get recognized
Date Thu, 16 Aug 2007 05:51:23 GMT

    [ https://issues.apache.org/activemq/browse/AMQ-1363?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel#action_39951
] 

James Strachan commented on AMQ-1363:
-------------------------------------

Hmm. This is from a trunk build of ActiveMQ right? Strange it doesn't work for me.

Could you post an example log4j.properties file with debug enabled? (I didn't get the bit
about thresholds). I tried a specific category for debug logging, or changing INFO -> DEBUG
on the root - and no joy at all. Am totally stumped


> activemq/conf/log4j.properties does not seem to get recognized
> --------------------------------------------------------------
>
>                 Key: AMQ-1363
>                 URL: https://issues.apache.org/activemq/browse/AMQ-1363
>             Project: ActiveMQ
>          Issue Type: Bug
>            Reporter: James Strachan
>            Assignee: Adrian Co
>
> Try taking a binary build; enabling debug logging by editing activemq/conf/log4j.properties,
then rerunning the broker. I get no change!
> BTW I've patched the activemq-core-*-tests.jar to not include a log4j.properties file.
Also I tried adding the activemq/conf directory explicitly in the console - to no avail.
> I also tried zapping the activeio jars and grepping the jars to see if any had any included
log4j.properties files - to no avail

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message