activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "angel (JIRA)" <j...@apache.org>
Subject [jira] Created: (AMQ-1355) Does activeMQ 4.1.0 or ActiveMQ 4.0.1 work fine with jboss-4.2.0.GA
Date Thu, 02 Aug 2007 07:05:51 GMT
Does activeMQ 4.1.0 or ActiveMQ 4.0.1 work fine with jboss-4.2.0.GA 
--------------------------------------------------------------------

                 Key: AMQ-1355
                 URL: https://issues.apache.org/activemq/browse/AMQ-1355
             Project: ActiveMQ
          Issue Type: Test
          Components: Broker
    Affects Versions: 4.1.0, 4.0.2
            Reporter: angel


Hi,
    i wish to know if activeMQ 4.0.2 or activeMQ 4.1.0 support jboss-4.2.0.GA  as i am facing
a problem which goeslike this.
     

ed 
2007-08-02 11:27:42,500 INFO  [STDOUT] Exception occurred: javax.jms.JMSException: Could not
connect to broker URL: tcp://localhost:61616. Reason: java.net.ConnectException: Connection
refused: connect
2007-08-02 11:27:43,078 DEBUG [org.mule.config.MuleDtdResolver] Created Mule Dtd Resolver:
dtd=mule-configuration.dtd, xsl=null, delegate resolver=null, 
2007-08-02 11:27:40,968 INFO  [STDOUT] JNDI API lookup failed: javax.naming.NameNotFoundException:
EventStreamQueue not bound
2007-08-02 11:27:40,968 INFO  [STDOUT]   JmsQueueEventSender is not Created

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message