activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rob Davies (JIRA)" <j...@apache.org>
Subject [jira] Assigned: (AMQ-137) Network of brokers does not work via http
Date Mon, 30 Jul 2007 11:39:49 GMT

     [ https://issues.apache.org/activemq/browse/AMQ-137?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Rob Davies reassigned AMQ-137:
------------------------------

    Assignee: Rob Davies

> Network of brokers does not work via http
> -----------------------------------------
>
>                 Key: AMQ-137
>                 URL: https://issues.apache.org/activemq/browse/AMQ-137
>             Project: ActiveMQ
>          Issue Type: Improvement
>          Components: Broker
>    Affects Versions: 1.2
>            Reporter: Hans Dockter
>            Assignee: Rob Davies
>             Fix For: 5.0.0
>
>         Attachments: ActiveMQTestClientEmbedded.java, ActiveMQTestServerEmbedded.java
>
>
> I have a client and a server, both have an embedded activemq-instance 
> and communicate via distributed Queues. If I use tcp as the protocol, 
> things work out fine. If I use http as a protocol, I get the following 
> message:
> ------
> WARN  org.codehaus.activemq.transport.http.HttpTunnelServlet  - No 
> clientID header so ignoring request
> -------
> The sending of messages doesn't work!
> If the client has no embedded activemq but connects directly to the 
> server (via http) everything works fine.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message