activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From eta <e...@ultracode.com>
Subject Re: build broken?
Date Mon, 30 Jul 2007 18:07:05 GMT

Still no luck with a completely fresh check-out.
svn co https://svn.apache.org/repos/asf/activemq/trunk activemq
...
Checked out revision 561064.

cd activemq/
mvn -Dmaven.test.skip=true install
...
[INFO] Building ActiveMQ :: Assembly
[INFO]    task-segment: [install]
...
[INFO] Executing tasks
      [jar] Building MANIFEST-only jar:
/home/eric/amq/activemq/assembly/target/run.jar
[INFO] Executed tasks
...
[INFO]
------------------------------------------------------------------------
[INFO] Reactor Summary:
[INFO]
------------------------------------------------------------------------
[INFO] ActiveMQ .............................................. SUCCESS
[1.806s]
[INFO] Openwire Generator .................................... SUCCESS
[3.159s]
[INFO] ActiveMQ :: JAAS ...................................... SUCCESS
[2.641s]
[INFO] ActiveMQ :: Core ...................................... SUCCESS
[17.258s]
[INFO] ActiveMQ :: XMPP ...................................... SUCCESS
[6.058s]
[INFO] ActiveMQ :: Optional .................................. SUCCESS
[4.450s]
[INFO] ActiveMQ :: Console ................................... SUCCESS
[1.924s]
[INFO] ActiveMQ :: Jar Bundle ................................ SUCCESS
[3.000s]
[INFO] ActiveMQ User Guide ................................... SUCCESS
[17.006s]
[INFO] ActiveMQ :: File Server ............................... SUCCESS
[1.853s]
[INFO] ActiveMQ :: JPA Message Store ......................... SUCCESS
[4.616s]
[INFO] ActiveMQ :: RA ........................................ SUCCESS
[2.045s]
[INFO] ActiveMQ :: RAR ....................................... SUCCESS
[2.642s]
[INFO] ActiveMQ :: Atomikos System Test ...................... SUCCESS
[2.090s]
[INFO] ActiveMQ Tooling ...................................... SUCCESS
[0.069s]
[INFO] ActiveMQ :: Memory Usage Test Plugin .................. SUCCESS
[2.185s]
[INFO] ActiveMQ :: Performance Test Plugin ................... SUCCESS
[3.006s]
[INFO] ActiveMQ :: StartUp Plugin ............................ SUCCESS
[1.230s]
[INFO] ActiveMQ :: Web ....................................... SUCCESS
[1.935s]
[INFO] ActiveMQ :: Web Demo .................................. SUCCESS
[1.915s]
[INFO] ActiveMQ :: Web Console ............................... SUCCESS
[5.612s]
[INFO] ActiveMQ :: Assembly .................................. SUCCESS
[52.480s]
[INFO]
------------------------------------------------------------------------
[INFO]
------------------------------------------------------------------------
[INFO] BUILD SUCCESSFUL
[INFO]
------------------------------------------------------------------------
[INFO] Total time: 2 minutes 20 seconds
[INFO] Finished at: Mon Jul 30 10:50:54 PDT 2007
[INFO] Final Memory: 88M/304M
[INFO]
------------------------------------------------------------------------


jar tf ./assembly/target/run.jar 
META-INF/
META-INF/MANIFEST.MF
===========

Could it be a tool issue?
I'm using Maven 2.0.4, Ant 1.7.0, and Sun java 1.6.0_01 on Linux.

-Eric


Hi
Can you try again with a fresh checkout? I just tried it with rev 560872 
and it build ok in my build.

Regards,
Jonas

-- 
View this message in context: http://www.nabble.com/build-broken--tf4164324s2354.html#a11875576
Sent from the ActiveMQ - Dev mailing list archive at Nabble.com.


Mime
View raw message