activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "James Strachan" <james.strac...@gmail.com>
Subject Re: Why do ActiveMQ 5.0 builds use Jetty 6.1.2rc2?
Date Mon, 25 Jun 2007 07:40:38 GMT
On 6/24/07, Tom Samplonius <tom@samplonius.org> wrote:
>
>   Jetty 6.1.4 is the current full release, so why do ActiveMQ builds use an old release
candidate (6.1.2rc2)?

Mostly as its a bit tricky keeping poms up to date with the
latest/greatest releases of stuff. We could do with a 'pom updater'
thingy that auto-upgrades to the latest/greatest releases of
dependencies really.

I've updated the jetty version in trunk though.
-- 
James
-------
http://macstrac.blogspot.com/

Mime
View raw message