activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hiram Chirino" <hi...@hiramchirino.com>
Subject Re: JBoss does not start because of no Remote Connection!
Date Thu, 21 Jun 2007 20:52:43 GMT
I see. Ok.

On 6/21/07, goldi <goldi23@freenet.de> wrote:
>
> Yes thats what I use. I know use the network connectors, but this only
> possible in one direction for me.The thing is I'm using Apache ServiceMix
> and to this connect many JBoss Clients within this clients there is a MDB
> and a MessageSender who handle the messages of an application. This "client
> evironment" is not  constant, it is dynamic. Because of this dynamic I can
> only use network connectors on the client side.
>
> Greets Goldi
>
>
>
> Hiram Chirino wrote:
> >
> > BTW why are you using a JMS bridge to talk to another ActiveMQ?? thats
> > the hard / slower way to interconnect ActiveMQ instances.  Why are you
> > just not using the network connectors?
> >
> > On 6/20/07, goldi <goldi23@freenet.de> wrote:
> >>
> >> opend new JIRA:
> >>
> >> https://issues.apache.org/activemq/browse/AMQ-1285
> >>
> >>
> >> Hiram Chirino wrote:
> >> >
> >> > Looks like it may be a bug.  We need to make sure that establishing
> >> > the bridge connections is done asynchronously so that it does not
> >> > block the broker startup process.
> >> >
> >> > Mind opening up a new JIRA for this?
> >> > http://activemq.apache.org/support.html
> >> >
> >> >
> >> > On 6/19/07, goldi <goldi23@freenet.de> wrote:
> >> >>
> >> >> Hi everybody,
> >> >>
> >> >> it is a few weeks ago that I made the following post:
> >> >>
> >> >>
> >> http://www.nabble.com/JBoss-does-not-start-because-of-no-Remote-Connection%21-t3669681s2354.html#a10253551
> >> >>
> >> >> in the user-forum. No body answered. I also made this post in the
> >> JBoss
> >> >> Forum, but nobody answered. Can nobody help? A solution would be very
> >> >> important for me.
> >> >>
> >> >> Greets Goldi
> >> >>
> >> >>
> >> >> --
> >> >> View this message in context:
> >> >>
> >> http://www.nabble.com/JBoss-does-not-start-because-of-no-Remote-Connection%21-tf3947115s2354.html#a11197074
> >> >> Sent from the ActiveMQ - Dev mailing list archive at Nabble.com.
> >> >>
> >> >>
> >> >
> >> >
> >> > --
> >> > Regards,
> >> > Hiram
> >> >
> >> > Blog: http://hiramchirino.com
> >> >
> >> >
> >>
> >> --
> >> View this message in context:
> >> http://www.nabble.com/JBoss-does-not-start-because-of-no-Remote-Connection%21-tf3947115s2354.html#a11209014
> >> Sent from the ActiveMQ - Dev mailing list archive at Nabble.com.
> >>
> >>
> >
> >
> > --
> > Regards,
> > Hiram
> >
> > Blog: http://hiramchirino.com
> >
> >
>
> --
> View this message in context: http://www.nabble.com/JBoss-does-not-start-because-of-no-Remote-Connection%21-tf3947115s2354.html#a11239207
> Sent from the ActiveMQ - Dev mailing list archive at Nabble.com.
>
>


-- 
Regards,
Hiram

Blog: http://hiramchirino.com

Mime
View raw message