activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "James Strachan" <james.strac...@gmail.com>
Subject Re: ERROR when building Active MQ
Date Tue, 24 Apr 2007 09:01:02 GMT
I've never seen this before...

[INFO] Repository 'central' will be blacklisted

it looks like maven isn't working for you at all. I'm not sure how to
get around this - I guess you need to ask the maven user list for
help.


On 4/24/07, chahir <chahir_e@yahoo.fr> wrote:
>
> Hi everybody,
>
> I've had a problem in building  ActiveMQ when I've followed the getting
> started instructions of apache-activeMQ tutorial.
> When I enter "mvn clean install", I have the following message:
>
> D:\JMS ActiveMQ\apache-activemq-4.1.0-incubator>mvn clean install
> [INFO] Scanning for projects...
> [INFO]
> -------------------------------------------------------------------------
> ---
> [INFO] Building Maven Default Project
> [INFO]    task-segment: [clean, install]
> [INFO]
> -------------------------------------------------------------------------
> ---
> [INFO] artifact org.apache.maven.plugins:maven-clean-plugin: checking for
> update
> s from central
> [WARNING] repository metadata for: 'artifact
> org.apache.maven.plugins:maven-clea
> n-plugin' could not be retrieved from repository: central due to an error:
> Error
>  transferring file
> [INFO] Repository 'central' will be blacklisted
> [INFO]
> ------------------------------------------------------------------------
> [ERROR] BUILD ERROR
> [INFO]
> ------------------------------------------------------------------------
> [INFO] The plugin 'org.apache.maven.plugins:maven-clean-plugin' does not
> exist o
> r no valid version could be found
> [INFO]
> ------------------------------------------------------------------------
> [INFO] For more information, run Maven with the -e switch
> [INFO]
> ------------------------------------------------------------------------
> [INFO] Total time: 21 seconds
> [INFO] Finished at: Tue Apr 24 10:41:09 CEST 2007
> [INFO] Final Memory: 1M/2M
>
> What's the problem?
>
> thx.
> --
> View this message in context: http://www.nabble.com/ERROR-when-building-Active-MQ-tf3637261s2354.html#a10156788
> Sent from the ActiveMQ - Dev mailing list archive at Nabble.com.
>
>


-- 
James
-------
http://macstrac.blogspot.com/

Mime
View raw message