activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Nathan Mittler (JIRA)" <j...@apache.org>
Subject [jira] Commented: (AMQ-1017) Build of current trunk with Maven2 fails
Date Thu, 16 Nov 2006 12:40:03 GMT
    [ https://issues.apache.org/activemq/browse/AMQ-1017?page=comments#action_37465 ] 
            
Nathan Mittler commented on AMQ-1017:
-------------------------------------

I was having a similar problem at work on my windows box, but it looks like we have a solution
... Thanks to Tim Bish!

It comes down to a proxy issue for https.  We had to set the environment variables "https.proxyHost"
and "https.proxyPort". The proxy configuration in the maven settings.xml only seems to work
for http, not https.

Once we defined those, it built just fine.

Hope this helps.

> Build of current trunk with Maven2 fails
> ----------------------------------------
>
>                 Key: AMQ-1017
>                 URL: https://issues.apache.org/activemq/browse/AMQ-1017
>             Project: ActiveMQ
>          Issue Type: Bug
>    Affects Versions: 4.1.0
>         Environment: Windows XP, Maven 2.0.4, Java 1.5.0_06
>            Reporter: Bernhard Wellhöfer
>            Priority: Critical
>         Attachments: mvn-472933.log, mvn.log, mvn.log, mvn.log
>
>
> A build of a fresh checkout from https://svn.apache.org/repos/asf/incubator/activemq/trunk
with Maven2 fails. See the attached log of the build.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: https://issues.apache.org/activemq/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

       

Mime
View raw message