activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Adrian Co (JIRA)" <j...@apache.org>
Subject [jira] Commented: (AMQ-1050) browse -QTopic=* does not seem to return anything...
Date Thu, 16 Nov 2006 21:09:02 GMT
    [ https://issues.apache.org/activemq/browse/AMQ-1050?page=comments#action_37473 ] 
            
Adrian Co commented on AMQ-1050:
--------------------------------

Fix added to 4.1 branch via r475929

> browse -QTopic=* does not seem to return anything...
> ----------------------------------------------------
>
>                 Key: AMQ-1050
>                 URL: https://issues.apache.org/activemq/browse/AMQ-1050
>             Project: ActiveMQ
>          Issue Type: Bug
>          Components: Broker
>    Affects Versions: 4.x
>            Reporter: james strachan
>         Assigned To: Adrian Co
>             Fix For: 4.2.0, 4.1.1
>
>
> I think there's something funny going on in the regex stuff. I tried from the SimpleConsole
typing
>   query -QTopic=*
> and I get nothing. 
>   query 
> returns tons of stuff though.
> I wonder if it might be simpler to have specific arguments for topic and queues? 
> query -topic=*
> queyr -queue=*
> to avoid the complex regex of ObjectName etc?

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: https://issues.apache.org/activemq/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message